[colug-432] A Perplexing Problem

Stephen P. Molnar s.molnar at sbcglobal.net
Tue Apr 19 14:51:01 EDT 2016

First of all, thanks for the reply.  The results of your suggestion are:

comp at AbNormal:~/Downloads$ glxinfo | grep render
direct rendering: Yes
     GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
     GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
OpenGL renderer string: Gallium 0.4 on NV46
     GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp,
     GL_OES_depth_texture, GL_OES_element_index_uint, 

To me this, unfortunately, is a typical message - I have no idea as to 
the meaning.

The catastrophe to which I made mention was two fold; (1)  the CPU fan 
failed which resulted in overheating and (2) the video card failed and 
was replaced.  Unfortunately, the repir tech didn't give me an 
information about the care, but I assume he installed the approp;riate 
drivers.  I'll check into that.

On 04/19/2016 11:56 AM, William E. T. wrote:
> This is a bit of a long shot, but my first gut reaction was to see if 
> there is something wrong with opengl.
> In doing a quick search for Avogadro, the screenshots seem to support 
> the idea that it might use opengl.
> What video card do you have?
> If you run glxinfo | grep render does it show direct rendering?
> What's the OpenGL renderer string?
> I'm not sure how much more of a help I'll be, but hopefully that gets 
> you started down the right path.
> --Bill
> On Tue, Apr 19, 2016 at 11:43 AM, Stephen P. Molnar 
> <s.molnar at sbcglobal.net <mailto:s.molnar at sbcglobal.net>> wrote:
>     I have a rather perplexing problem.
>     My main Linux computer is a two year old (at least the most recent
>     upgrade) 3.5GHz AMD 64 bit octa-core CPU.
>     Due to a rather catastrophic failure I have just upgraded the OS
>     from Debian v-7.2 to Debian v-8.4.0.  I downloaded the DVD-1 and
>     the checksum was correct.  When I burned it to a DVD here were no
>     problems.  Nor, were there any problems with the installation.
>     However, several of the applications that I use on rather a daily
>     basis are acting rather strangely. A case in point is Avogadro,
>     which happens to be a part of the distribution and therefore I
>     didn’t have to compile the source code. It installed without any
>     warnings or errors.  When I run the application the graphic window
>     is corrupted!   This is also the case with another application,
>     VMD, that I downloaded and installed.  Both application worked
>     without any problems in the previous Debian OS.
>     There are other applications that I run, both in gui’s and
>     terminals that continue to run flawlessly in the new OS.
>     Now, if that isn’t confusing enough, I tried something else.  I
>     installed the Linux VMWare Workstation 12 Player and installed the
>     same Debian 8.4.0 in that.  And .  .   . the display problem no
>     longer exists!
>     Obviously, I don’t want to have to run the native Linux
>     Distribution in an VM, but I don’t have the faintest clue as to
>     what is going on, nor any inkling how to fix the problem.
>     Although I have been a computer user since 1960’s I am an Organic
>     Chemist and neither a hardware or software person.
>     I would really be most appreciative of any assistance.
>     Thanks in advance.
>     Stephen P. Molnar, Ph.D.               Life is a fuzzy set
>     www.molecular-modeling.net <http://www.molecular-modeling.net>
>     Stochastic and Multivariate
>     s.molnar at sbcglobal.net <mailto:s.molnar at sbcglobal.net>
>     (614)312-7528 <tel:%28614%29312-7528>(c)
>     Skype:  smolnar1
>     _______________________________________________
>     colug-432 mailing list
>     colug-432 at colug.net <mailto:colug-432 at colug.net>
>     http://lists.colug.net/mailman/listinfo/colug-432
> _______________________________________________
> colug-432 mailing list
> colug-432 at colug.net
> http://lists.colug.net/mailman/listinfo/colug-432

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.colug.net/pipermail/colug-432/attachments/20160419/5562e460/attachment.html 

More information about the colug-432 mailing list