[colug-432] A Perplexing Problem

Stephen P. Molnar s.molnar at sbcglobal.net
Tue Apr 19 14:54:24 EDT 2016

Thanks for the repl;y.

It worked fine in the VM.  The problem is in the native Linux 
installation.  There is no option for 3D acceleration in the install 
process, as far as I am aware.

As I said, tehr was no problem in Debian v-7.2.

On 04/19/2016 11:52 AM, Matthew Hyclak wrote:
> I ran into something similar this morning after an upgrade to 
> Virtualbox. Chrome would launch, then display large blocks of white or 
> black and lock up the entire VM. Firefox, Terminal, other apps worked 
> fine. Turns out the issue was with 3D acceleration. I'd check and make 
> sure your video drivers are properly configured for your hardware and 
> see if that might lead you down the right path - if it's limited to a 
> couple of programs it might be trying to exercise part of the graphics 
> system that the others don't.
> Matt
> On Tue, Apr 19, 2016 at 11:48 AM, Matt Simmons 
> <standalone.sysadmin at gmail.com <mailto:standalone.sysadmin at gmail.com>> 
> wrote:
>     Have you run a full RAM check lately?
>     --Matt
>     On Tue, Apr 19, 2016 at 8:43 AM, Stephen P. Molnar
>     <s.molnar at sbcglobal.net <mailto:s.molnar at sbcglobal.net>> wrote:
>         I have a rather perplexing problem.
>         My main Linux computer is a two year old (at least the most
>         recent upgrade) 3.5GHz AMD 64 bit octa-core CPU.
>         Due to a rather catastrophic failure I have just upgraded the
>         OS from Debian v-7.2 to Debian v-8.4.0. I downloaded the DVD-1
>         and the checksum was correct.  When I burned it to a DVD here
>         were no problems.  Nor, were there any problems with the
>         installation.
>         However, several of the applications that I use on rather a
>         daily basis are acting rather strangely. A case in point is
>         Avogadro, which happens to be a part of the distribution and
>         therefore I didn’t have to compile the source code.  It
>         installed without any warnings or errors. When I run the
>         application the graphic window is corrupted!   This is also
>         the case with another application, VMD, that I downloaded and
>         installed.  Both application worked without any problems in
>         the previous Debian OS.
>         There are other applications that I run, both in gui’s and
>         terminals that continue to run flawlessly in the new OS.
>         Now, if that isn’t confusing enough, I tried something else. 
>         I installed the Linux VMWare Workstation 12 Player and
>         installed the same Debian 8.4.0 in that.  And .  .   . the
>         display problem no longer exists!
>         Obviously, I don’t want to have to run the native Linux
>         Distribution in an VM, but I don’t have the faintest clue as
>         to what is going on, nor any inkling how to fix the problem.
>         Although I have been a computer user since 1960’s I am an
>         Organic Chemist and neither a hardware or software person.
>         I would really be most appreciative of any assistance.
>         Thanks in advance.
>         Stephen P. Molnar, Ph.D.               Life is a fuzzy set
>         www.molecular-modeling.net <http://www.molecular-modeling.net>
>         Stochastic and Multivariate
>         s.molnar at sbcglobal.net <mailto:s.molnar at sbcglobal.net>
>         (614)312-7528 <tel:%28614%29312-7528>(c)
>         Skype:  smolnar1
>         _______________________________________________
>         colug-432 mailing list
>         colug-432 at colug.net <mailto:colug-432 at colug.net>
>         http://lists.colug.net/mailman/listinfo/colug-432
>     -- 
>     LITTLE GIRL: But which cookie will you eat FIRST?
>     COOKIE MONSTER: Me think you have misconception of cookie-eating
>     process.
>     _______________________________________________
>     colug-432 mailing list
>     colug-432 at colug.net <mailto:colug-432 at colug.net>
>     http://lists.colug.net/mailman/listinfo/colug-432
> _______________________________________________
> colug-432 mailing list
> colug-432 at colug.net
> http://lists.colug.net/mailman/listinfo/colug-432

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.colug.net/pipermail/colug-432/attachments/20160419/4ab93524/attachment-0001.html 

More information about the colug-432 mailing list